Artwork rasterizing when expanding an effect (rotation)

Community Beginner ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Wise ones, this just started happening. After using the effects/rotate tool, when I expand the artwork, it's rasterizing instead of remaining a vector. I'm using AI 26.3.1 on a brand-spanking new Mac Studio M1 Max. Thanks for the help!

TOPICS
Tools

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

quote

After using the effects/rotate tool

 

Hi Phillip,

Please be more specific about exactly what you're doing. The Rotate tool and (anything on) the Effect menu are two different things.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Sure, and thanks for the response. I have my artwork selected, and then go to Effect > 3D and Materials > Rotate. I adjust the coordinates to the desired effect. Then I go to Object > Expand (Expand Apperance isn't an option) and the artwork is rastorized instead of remaining a vector. Does this help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Okay well, here's the thing. Pretty much every result available on the relatively new 3D and Materials menu will rasterize when you expand. If all you want is a simple rotation, try Effect > 3D and Materials > 3D (Classic) > Rotate (Classic).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

John, this worked for me. Thank you. Odd that it now defaults to raster in the new tool. I'm sure there's a good reason for making the change.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

LATEST
quote

John, this worked for me. Thank you. Odd that it now defaults to raster in the new tool. I'm sure there's a good reason for making the change.

 


By @Phillip25062276sw4t

 

It's still work in progress.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

You can try and open the Raytracing settings. Turn on the vector option, then click on Render.

This might perhaps produce a result you can use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Monika, thank you, as well. I didn't have success with this option, however, that's probably user error on my part.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines