• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Assett Export .OBJ sizing?

New Here ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Hello, I'm trying to figure out what is changing my size when using Assett Export on a vector image 3D extruded to a specific height, with front view 0, 0, 0 rotation.

I normally export these layers to .DXF files, and manually import into another program, select the vector paths, manually extrude the widths, export, etc. and recently noticed that Illustrator can take my vector path and turn it into a 3d .OBJ from right within. But when doing this, my size that gets exported is extremely small. Typically these are around 3" sized.

I have included a photo of what I extrude for an example, and what the 3D model looks like (the small one) next to the same model where I manually made the size to where it should be around in the 3d software.

These are the correct size on the artboard sizing, 3" size, and the same size when I export my .DXF file manually to extrude the paths, but something is changing the size with Assett Export. Does anybody have any ideas?

TOPICS
Import and export

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

Perhaps once again one of those weird DPI issues. Have you tried to change the document DPI?

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

LATEST

It's currently set at 300 DPI in the Effect>Document raster effect settings. I've tried lowering it but it doesn't appear to be making any difference. Any other ideas by chance?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines