• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Automatic Bulleted & Numbered lists while typing (BUG)

New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

In previous version - 2022, auto bullet and numbering can be turn off by uncheck the box in

Edit -> Preference -> Type tab or shortcut key (Ctrl+K).

 

Now in version 2023, this seems to be bugged or glitched. I had it turned off, but whenever i type, it still auto bullet or auto numbering it for me! The only solution I found is to go in the tab to turn it on, press OK, and go in the tab again to turn it off. Only thn it work for the whole day of work.

TOPICS
Bug , Type

Views

897

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 02, 2022 Nov 02, 2022

I've tried it as well and it shows the same behaviour. Have created the post in Uservoice https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/45928900-bullet-list-cannot-be-disabled

Likes

Translate

Translate
Adobe Employee ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Hello @yee wei22479942lqdw,

 

Thanks for reaching out. Would you mind trying to disable the feature from Preferences > Type > Automatic Bulleted and Numbered lists while typing and checking if it helps?

AnubhavMajumder_0-1667424500607.png

 

Looking forward to your response.


Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

I've tried it as well and it shows the same behaviour. Have created the post in Uservoice https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/45928900-bullet...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Thats exactly what i said in my post. I always had it turn off. Always. After 2023 update, despite it still being turn off, it still auto bullet it for me!!

 

The only workaround for me right now is to, turn it back on, press OK, and turn it back off again, only thn it will work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Exactly same issue. Update 27.0.1 didn't fix it. This bug should be addressed urgently as it impacts workflow considerably!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

I wonder why it is fixed for me in 27.0.1

If I turn it On in the Preferences, typing a + and space results in a bulleted list.

Turning Off Preferences > Type > Automatic Bulleted and Numbered lists while typing will no longer give me a bulleted list.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Thanks for following this up Ton. I've just tested it at my end and confirm I still have the issue. I can't turn off bulletted list no matter if Preferences > Type > Automatic Bulleted and Numbered lists is on or off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

You might need to reset preferences after updating.

 

You can try if it helps by renaming the preferences folder. If it doesn't help, it can be undone. https://helpx.adobe.com/illustrator/using/setting-preferences.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Thanks for following up. I followed the instructions in the link you provided and deleted my preferences unfortunately the problem remains. (I'm quite familiar with managing preference folders so was easily able to reinstate my previous prefs that I had backed up). So am I to understand that the recent update fixed the issue at your end? My current Illustrator version is 27.0.1 (64-bit) Windows 10. Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

I have just updated my version and it's not fixed for me either.

I am usinga German version. Ton is using an English version as far as I know. What about you?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

I am using an English version, but when I tried a Dutch version it worked for me too.

Then I tried the German version and that also worked without problems.

I am still on Mac OS Catalina, will try again when I update the OS (sometime in the near future).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Unfortunately, restarting Illustrator brought the problem back. I can turn the option on in the preferences and turn it off and it will work as long as Illustrator is not restarted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Monterey for me. So looks like updating the system won't be of help either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

LATEST

I'm using the English version. Lets hope it's fixed in the next update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Hi @yee wei22479942lqdw @Mediart.com,

 

Thanks for reaching out. Would you mind upvoting the UserVoice shared by @Monika Gause? By doing this, you will get updates on the bug. The product team is aware of the issue and currently working on a fix. This will be addressed in the upcoming release, most likely.

 

We appreciate your patience.

 

Thanks,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

I'll do that but could you please provide a direct link rather than just a link to Monika's Profile of over 51 thousand posts! Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2022 Nov 19, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines