• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Black screen when zooming

Community Beginner ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Used to only happen in Photoshop (still does), and now I can't zoom past 300% in Illustrator without my screens going black with yesterdays update (10/24/22).

 

Ryzen 5950X and FE 3090ti on double or single monitor setup it happens every time.

 

Feel like I should know better, but is there a fix for this?

TOPICS
Bug

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 05, 2022 Nov 05, 2022

Sounds weird but had the same issue on a Mac and I changed the Displays Colour Profile to a different profile and it worked for me.

Likes

Translate

Translate
Community Expert ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Does your graphic card meet the requirements? https://helpx.adobe.com/illustrator/system-requirements.html

 

Is the driver updated?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Hello @patrickp54258921,

 

Sorry to hear about this experience. I hope the suggestions shared by Monika helped resolve the problem. If not, kindly check if Illustrator also behaves this way with other files. If it does, kindly try relaunching Illustrator under a different administrator account and share your observations.

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

I know in regards to Photoshop, the software cannot manage with two graphics cards. You can disable one to resolve:

https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html#multiple-gpus

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

I don't have 2 graphics cards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

LATEST

Sounds weird but had the same issue on a Mac and I changed the Displays Colour Profile to a different profile and it worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines