Black Window Appears in Share Document Dropdown

Explorer ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

When I click on the Share Document icon, I get a black box. I have restarted Ai, and rebooted the OS, the problem continues.

Ai 26.0.1

 

Mac OS Monterey 12.0.1

27 inch 2017

4.2 GHz Quad core Intel i7

32GB 2400 DDR4

Radeon Pro 580 8GB

 

Screen Shot 2021-12-07 at 11.39.34 PM.png

TOPICS
Bug

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 08, 2021 Dec 08, 2021
Hi there, Sorry about the trouble. Could you please share a few more details like: Is this happening in a specific file or all? Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently. Is this document saved as Cloud Document or local? Are you using an external Monitor(s)? Does resetting Illustrator Preferences (https://helpx.adobe.com/illustrator/using/setting-preferences.html) help to resolve the issue?...

Likes

Translate

Translate
Adobe Employee ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry about the trouble. Could you please share a few more details like:

  • Is this happening in a specific file or all?
  • Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.
  • Is this document saved as Cloud Document or local?
  • Are you using an external Monitor(s)?
  • Does resetting Illustrator Preferences (https://helpx.adobe.com/illustrator/using/setting-preferences.html) help to resolve the issue?
    Disclaimer: Please note that resetting preferences will remove all the custom settings, and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

We are here to help. We just need more information.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Thank you for your reply, Anshul. Resetting the preferences did fix the problem, but allow me to answer your questions more specifically.

 

Yes, it was happening on all files, both cloud documents and local files.

 

I recently restored my system from a TimeMachine backup, but I can't pinpoint when the problem began, if it was before or after the restore. As an aside about the restore, I did find a separate issue with Rush that I will detail below.*

 

I have two external monitors with three Ai palettes docked on a second monitor in my usual workspace.

 

I hope that helps.

 

* Not related to this issue or to Ai, but the Mac OS seems to run a verify program any time an app is first launched after a restore (I'm just learning this myself). I was trying to export a video from Rush and the progress bar moved to 100% without error, but no mp4 file was generated. After several hours of re-exporting with different settings and to various locations with the same result each time, I guessed the MediaEncoder was not launching. I manually launched the MediaEncoder, the OS verified the app, I re-exported the file, and it worked. The only thing I can think of is that Ru handed the file off to MediaEncoder, but the OS never ran the verify script and MediaEncoder never launched, so nothing happened. The progress bar went to 100% as normal, no error messages, but no exported mp4 file, nothing. Just something to be aware of in the future, the Mac OS doesn't seem to be sending any kind of error or alert unless an app is manually launched by a user action after a system restore and the OS verifies the app. Developers working on automated workflows like this can't assume the OS will launch an app in this situation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

LATEST

Glad to hear the issue is resolved. Also, thanks for sharing the details. It will help others facing similar issues. Also, it will help us assist other users as well.

 

Please feel free to reach out if you run into any other questions or issues in the future. We'd be happy to help.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines