Can I disable the bounding box rotation?

Participant ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Is there a way to disable the rotation tool that automatically appears in the corners of the bounding box?

I never use it, I always prefer to hit R and rotate. And it becomes a bit annoying when working with small objects, if you try to rescale an object the rotate tool wil show up.

Thanks in advance.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

View > Hide Bounding Box

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

I still want to use the other tools of the bounding box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Than you are out of luck.

You can use the shortcut to turn the bounding box on or off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

You missed the shortcut, it's Shift + Command + B.

I work without bounding box a lot, but sometimes it's helpful. Problem is when this rotation interferes. Let's see if someone knows the answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

we can wait for a third opinion, but i think Ton knows the answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

I don't have a problem with very small objects, you just have to be carefull (or zoom in).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

I know, there are many things I can do. I do them, it's not my first day on Illustrator. Thanks for your interest but it's not what I'm asking.

I will accept a "no" as the correct answer if it can't be done, but being able to switch it off could help my manner of working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Then I would say "no".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

But you can always make a feature request here:

Adobe Illustrator Feedback

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

I will, thanks.

But I'm keeping this thread open just in case.

I've digged hundred times into the prefs and panel options looking for a way to disable it but I didn't find it. I still have hopes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

+1

It's really blocking my workflow and it looks like recent updates made this worse?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

I don't want my cursor to still rotate all the way over here. If I want to rotate something I just use 'R'. In this position, I want to scale my object.

Sidenote: It feels like it's worse when using my Wacom. danitosanAre you using a Wacom tablet?

IMG_2064.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Yeah it happens a lot for me I want to break the 40 inch screen I have. If people say that you have to go closer then I laugh..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 06, 2018 Apr 06, 2018

Copy link to clipboard

Copied

Mennodr

Sidenote: It feels like it's worse when using my Wacom. danitosan Are you using a Wacom tablet?

Indeed.

BTW, mark the first post as "mee too" so we get more visibility.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

I found in general this

Screen Shot 2018-05-18 at 13.11.23.png

I think that can help or is my imagination.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 25, 2018 Oct 25, 2018

Copy link to clipboard

Copied

I was using Precise Cursors.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

When working with logos, icons, and small objects, this rotation 'feature' damages my calm. I too am using a Wacom, and this is also problematic with our users on Surface Studio pens and with regular mice as well.

Have sent this feedback to Adobe; appealing to community if anyone can recommend a hack, a plug in, or has new insight in to this. I will pay for the privilege as I am desperate for a solution.

Showing/hiding the bounding box is a workaround yes, but not a solution (try explaining to 30 junior designers that they must toggle that constantly to maintain precision. You'll only realize subtle rotation mistakes if you're looking for them, or after the work's been published; it is far too easy to get tripped up.)

I didn't ask for the rotation. I don't want the rotation. The bounding box worked just fine the way it was and i crave the simplicity and precision of earlier  Illustrator​ engines.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

LATEST

Did this ever get fixed? I'm going crazy trying to manipulate objects and they start rotating instead of moving or scaling or whatever I'm trying to do. I've been using Illustrator since 1997 and this is a step backwards.

 

And, I do have a Wacom tablet plugged in, but I'm using the mouse. And, this annoying "feature" was interrupting me before adding the Wacom drivers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines