Can't save as Illustrator 2022

New Here ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

When saving, Illustrator offers to save under 2020 version even though I'm working with Illustrator 2022.

How can I fix this ? The list of versions available doesnt offer to save as Illustrator 2022

TOPICS
Import and export

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Sep 08, 2022 Sep 08, 2022

That is the current state and correct. There has been no updates to the save protocol since 2020 so it shows that as the option.

Likes

Translate

Translate
Adobe Employee , Sep 08, 2022 Sep 08, 2022

Hello Ilan251611622wng,

 

Thanks for reaching out. The version selection is for the minimum version of Illustrator with which your file would work. Selection Illustrator 2020 indicates the file should be compatible with Illustrator 2020 and newer.

 

Feel free to reach out if you need further assistance. We'd be happy to help.

 

Thanks,

Anubhav

Likes

Translate

Translate
Community Expert ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

That is the current state and correct. There has been no updates to the save protocol since 2020 so it shows that as the option.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

LATEST

Thank you very much !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Hello Ilan251611622wng,

 

Thanks for reaching out. The version selection is for the minimum version of Illustrator with which your file would work. Selection Illustrator 2020 indicates the file should be compatible with Illustrator 2020 and newer.

 

Feel free to reach out if you need further assistance. We'd be happy to help.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines