• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Created shortcuts cause objects to move. How to solve?

Community Beginner ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

I created the shortcut "Ctrl+\" for the function arrange-send to current layer in order to seperate lines faster into their respective layers. However while it does send it to the current layer that's selected, all the objects shift to the left automatically. How to solve? 

TOPICS
Bug , How-to , Tools

Views

124

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Do you have any snapping active? Snap to grid or snap to pixels?

Can you post before and after with the selected object, the appearance panel and the transform panel visible?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Here you go, thank you for replying! 4.jpg3.jpg2.jpg1.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

the descriptions i wrote in the pictures aren't showing so I'm rewriting them here.

Originally I clicked the line from layer 1 (selected in blue), then i clicked layer 41 and pressed my shortcut to send it there(selected in red) and as you can see it's moved to the left. Originally i had snap point and glypgh on. i turned them off and the issue still happened.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Did you already reboot the system?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

i just closed the file then reopened it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Then please reboot the system and try again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

sorry to ask but how do i do that? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Just reboot the computer. You are doing that regularly, aren't you?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

LATEST

i just restarted the computer but it's still doing it. 😕 i now just tried to change the shortcut from ctrl+\ to ctrl+1, and the shift stopped. maybe it had something to do with the command. Thank you so much for your help in any case!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines