• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Custom size grayed out in Media size in Illustrator/In Design

Community Beginner ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

I am trying to print a 24" x 60" print from AI. In the past I have been able to make a "custom" size in the Media size in Print window. Custom is now grayed out. Any advice?  I just upgraded to CC.

Views

15.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

It should still be there in the General section of the Print dialog window.

Click the Media popup menu and Custom should be one of the choices. If it's not there, try scrolling up above Letter instead of down.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

nope.  none of these suggestions are helpful.  I have had this problem using illustrator on a PC running windows ever since Windows XP.  I now have Windows 10.

I've never had this problem when using Illustrator on my Macbook Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

I am printing to a large format printer.  Here is a screen shot of the Printer dialog window.Screen Shot 2017-08-16 at 2.48.54 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

Interesting! Not grayed out with my large format printer. It could have something to do with your particular printer. ????

Try going into Page Setup in the lower left corner of your Print dialog. (See attached.) And in the Page Size popup menu, choose Manage Custom Sizes. Set up your custom size there and then choose that size in the same popup menu.

Print OK and then Print.

Hope this Helps!

Screen Shot 2017-08-16 at 4.09.35 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

I am looking at your document size and your media size. Is Custom greyed out in another document that you have printed before? Is it all documents or only this one?

Document: 59.07 x 24

Media: 24.02 x 708.66

What happens in a Letter size document such as Jeff has In his screen shot?

Illustrator's limit for an Artboard size is 227" and your media is 708.66".

Jeff, can you check that as well?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

Hi Jane,

I think you just found the problem. The Paper size is bigger than the largest artboard can be (227"). Try making the Media Size 24 X 60. See if the works!

Best,

Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

The document size is 24 x 60.  I have the page set up as 24 x 60, but it is putting the PAPER size of the roll of paper on my large format in the page set up screen.  See screen shot.  I did add 24 x 60 in manage custom size.  I have done this for years with my old system. It's the grayed out custom area that is stopping me in my tracks! Screen Shot 2017-08-16 at 4.23.28 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

Sorry Curtis! I was looking at Jane's post and did not realized that you had already tried my suggestion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2017 Aug 17, 2017

Copy link to clipboard

Copied

Jeff,

My next step is normally to go to the Media Size and choose a custom size, that's where "custom" is grayed out.  Although, normally in the Page Setup Window, under paper size it says 24 x 60.  I've never had it show the roll length before. 

Could it be a printer issue and not an Adobe issue?  I'm using a Canon ImageProGraf 6400.  I was going to call Canon, but thought it may be an Adobe thing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

LATEST

Curtis, I know that this conversation happened 5 years ago but I wanted to post the resolution since nobody else has. The reason it is grayed out is because of the type of driver that was installed for your printer. My Xerox Phaser was installed using the PCL6 driver but after uninstalling that and installing the PS (Post Script) driver I had full access to the custom media size along with other settings that weren't available.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines