Dead pixels

New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Im having a issue because of this thing, i dont know what to call, i guess its dead pixels, they move around, they vanish and then appear again

TOPICS
Bug

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 14, 2022 Sep 14, 2022

Ctrl E to switch to CPU Preview? Or check for updates for your video card?

Likes

Translate

Translate
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Ctrl E to switch to CPU Preview? Or check for updates for your video card?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

CTRL+E worked, thanks man

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

LATEST

Good to hear that worked, I would also check the video card driver. Illustrator is slower in CPU Preview.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines