• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Direct Select Tool Not Working in Illustrator 2020

Community Beginner ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

I'm having an issue in the latest illustrator update. I want to add a radius to a single corner on a shape, but the direct select tool won't show that the anchor point is selected and doesn't display the rounded corner icon. The icon appears using the regular selection tool, but it's on all four corners of a rectangle so editing a single corner on it's own isn't possible. Has anyone else had this issue?

TOPICS
Bug , Draw and design , Tools

Views

54.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 4 Correct answers

Community Beginner , Nov 14, 2019 Nov 14, 2019

Nevermind. I somehow had hide edges on and that's why I couldn't see it.

Votes

Translate

Translate
Community Expert , Nov 03, 2020 Nov 03, 2020

According to the OP, he had Hide Edges showing in the View menu. Use the keyboard shortcut Cmd(Ctrl)-H to toggle between Show/Hide Edges.

Votes

Translate

Translate
New Here , Mar 15, 2021 Mar 15, 2021

View> Show Edges or Ctrl + H

Votes

Translate

Translate
Community Expert , May 28, 2021 May 28, 2021

Cmd+H is the shortcut for Show/Hide Edges.

Votes

Translate

Translate
Adobe
Community Expert ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Do you have bounding box showing? View > Show bounding box

Also do you have smart corner widget showing..? View > Show corner widget

What OS are you running?

If the problem continues perhaps post your issues here: https://www.adobe.com/products/wishform.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Thanks for the help. It was my own error.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

Thanks!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

Nevermind. I somehow had hide edges on and that's why I couldn't see it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

No problem, it is normally just something simple. We all do it 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

try edit prefernces - selection anchor point & turn of object selection by path only

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

How did you solve it? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

According to the OP, he had Hide Edges showing in the View menu. Use the keyboard shortcut Cmd(Ctrl)-H to toggle between Show/Hide Edges.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2022 Jan 10, 2022

Copy link to clipboard

Copied

Thanks alot. Had the same issue

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Thank you, thank you, thank you. Hide edges. Who would have thunk?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2023 Jul 08, 2023

Copy link to clipboard

Copied

thank you so so so muth

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

View> Show Edges or Ctrl + H

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

I had the same problem not seing any anchors with the the Direct Selection Tool. However not Showing edges was the solution but Cmd + H!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Cmd+H is the shortcut for Show/Hide Edges.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Thank you so much for posting your solution, I was beating my brains out trying to figure out why the direct selection tool wasn't working all of a sudden. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

quote

Thank you so much for posting your solution, I was beating my brains out trying to figure out why the direct selection tool wasn't working all of a sudden. 🙂


By @margaretp1966
quote

Thank you so much for posting your solution, I was beating my brains out trying to figure out why the direct selection tool wasn't working all of a sudden. 🙂


By @margaretp1966




Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

all of your comments is not working for me.. it's always the same and that for years now.... why adobe don't just freakin' go and fix it... or what for do we pay? always if I create a few icons (what is quite normal for an animation clip) this corner widget stops working..

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2023 Jun 09, 2023

Copy link to clipboard

Copied

yeah still doesn't work

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

I have "show edges" and "show bounding box" and anchor points still won't come up when I click the direct selection tool. I'm trying to change the points of a letter, could that be why it's not working? Am I missing something? An image of my settings is below.

marissak76840002_0-1707185973985.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

LATEST

In order to use the direct selection tool on a letter you would first need to outline the text.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines