• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Eraser tool - Lag

Explorer ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

Hi,

I think this needs to be fixed in the next release of Illustrator for Windows.

 

Eraser Tool once activated, acts choppy, sluggish and lags a lot . I have switched to different preview modes

like outline and CPU, GPU but that never helped. Please view attached clip for recreating this bug.

 

 

TOPICS
Bug , Draw and design , Tools

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

here is the clip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

I can't reproduce that. Even with a lot of objects.

Please tell us your hardware specifications and your document specifications. How many objects and what kind of objects are there? How many are selected? Which zoom level?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

Specs:

6 core xeon v1650 v3 CPU

rtx 3060 12GB GPU

64 gigs of DDR4 ram 
Windows 10 x64

 

Regarding document specs, it doesn't matter which file I open , the Eraser tool is keep lagging.

I even tried reseting the preferences by holdin alt+ctrl+shift before app start. But nothing helps.

I tried disabling the GPU acceleration but that doesn't works too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

LATEST

Hello Fasih K,

 

Sorry to hear about this experience. I would request you try resetting Illustrator's preferences manually and check if that helps resolve the issue:

- Close all Adobe applications.
- Go to Location C:\Users\%USERPROFILE%\AppData\Roaming\Adobe
- Rename Adobe Illustrator and Adobe Illustrator 26 Settings folders to Adobe Illustrator.old and Adobe Illustrator - 26 Settings.old
 

Disclaimer: Please note that renaming preferences folders will remove all the custom settings, and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. The location is mentioned above.
 

Also, try removing and reinstalling the GPU drivers and share your observations.

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines