Fehlende Elemente nach Export in svg

New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Nach dem Export meiner Illustrator Datei in svg sind einige Elemente nicht sichtbar oder an falscher Position. Es handelt sich sogar um Elemente, von denen eines sichtbar ist und das zweite identische ist nicht sichtbar. Ich habe bereits verschiedenes bei den Exporteinstellungen versucht (z.B. Minimieren deaktivieren usw.) leider ohne Erfolg. Bitte um Hilfe! 🙂

Ich nutze die neueste Illustrator Version und einen Windows Laptop.

TOPICS
Bug , Import and export

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

LATEST

Hekki @jank40911605,

 

Sorry to hear about this experience. Can you try to use Save As SVG and check if it works? Also try Ungrouping everything and then trying to Export.

 

The issue you are describing looks similar to the one reported on this UserVoice. If it is similar to the issue you are facing, I will request you to upvote it and add your comments there, which will help in prioritizing the issue getting fixed. By doing this, you will keep getting updates.

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines