fonts don't add /activate in cloud or illustrator 26.0.3 Monterey

New Here ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

If I go to "fonts" in the illustrator app and  "find more" I see new fonts not added yet.

I click on a font, it gets stuck on "Activating..."

I go to the cloud app click on add new fonts I choose a font and activate but it does not appear in Illustrator. 

 

1) yes the cloud and all is logged in to same account

2) I have used the adobe cloud uninstraller and pressed "repair" - didn't fix

3) I have re-installed the adobe cloud - and all the apps -  didn't fix

4) In the preferences of the cloud I have tried to turn slider "Adobe Fonts" off and on again. no fix

 

Before Monterey I used to work perfectly.

I also wend from a prepayed adobe account to a montly paid account...maybe that is something. 

 

I tried to get a adobe chat, but the website seems to go into loops, never to actual chats with live people. 

I want to delete the prepayed account which is expired, maybe this is the issue? 

 

I have gone through the whole help section on the adobe website...now I'm out of ideas. 

TOPICS
Tools , Type

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

LATEST

I am having the same problem. Just got the mackbook pro M1. I'll be looking at your thread to hopefully find an answer to my problem also. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines