• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Gap in text block after # sign that can't be edited

Explorer ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Suddenly when I type a # sign in Illustrator, a huge gap is created when I spacebar over to type the next word. This space is not only NOT editable, but you can't even undo it. Once you hit space, there's no turning back.

 

What is the fix?

 

Video of this debacle attached.

TOPICS
Bug , Type

Views

508

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jan 25, 2023 Jan 25, 2023

Illustrator appears to be converting the # to a bullet. If you click on the bullet icon in the Control bar above your artboard, the # will go away.

 

I can get "# trips" to appear without the space/converting to a bullet by placing a space before #.

Votes

Translate

Translate
Community Expert , Jan 25, 2023 Jan 25, 2023

You are experiencing an embedded shortcut to automatically set your type as a bulletted list. This is annoying and I personally do not know anyone that likes this. To get around try this:

 

type "x of trips"

Then go back and change the "x" to "#"

 

or change setting at the bottom.

 

MikeGondek_0-1674686311341.png

 

 

 

Votes

Translate

Translate
Adobe
Community Expert ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Illustrator appears to be converting the # to a bullet. If you click on the bullet icon in the Control bar above your artboard, the # will go away.

 

I can get "# trips" to appear without the space/converting to a bullet by placing a space before #.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

I was able to do this with no issue just yesterday. Suddenly it's doing this and I can't get it to stop doing it by default. it's definitely related to the bulleting system. But do you know how to get it to stop?? I tried going to Type>Bullets and Numbering>Convert to Text, but this doesn't work long term. As soon as I give it a # plus space, it auto converts it to a bulleted list. Something else is causing it to default permanently.

 

God I HATE Adobe!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Have a screen shot of this bullet icon above control board? I don't see it above my control board

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

2023-01-25_15-12-09.jpg

Here's a screenshot from your video that shows where the bullets icon is in the Control bar.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

See video to see what happens when I click on the button I think you're talking about...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Yes, that's the button. Because the following

MyraFerguson_0-1674685205754.png

is how you can create custom bullets, your text has converted to a bullet. When you deselect the bullet, then that custom bullet goes away.

 

If you'd like to keep the "#", then try adding a space before it. When I tried that, Illustrator did not convert it into a bullet.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Yep, that's a method of creating a custom bullet in Illustrator:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

You are experiencing an embedded shortcut to automatically set your type as a bulletted list. This is annoying and I personally do not know anyone that likes this. To get around try this:

 

type "x of trips"

Then go back and change the "x" to "#"

 

or change setting at the bottom.

 

MikeGondek_0-1674686311341.png

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Thanks Mike. That's what it was. And thank you too, Myra. Your last suggestion also worked, but Mike's was a more permanent solution. I swear if I ever see an Adobe engineer in public, there is no limit to the number of wet noodle lashings I will dole out lol

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

For my part you are welcome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

LATEST

You're very welcome. 🙂

 

And if you'd like to leave feedback about that feature with the Illustator team, you can post it to the Illustrator Uservoice page:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines