GPU acceleration issue

Explorer ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Adobe Illustrator have problem with GPU acceleration.

Some of part of screen disapeared when move object.

BUG tested on graphics card:

  • GTX 1660
  • RTX 3060 TI
  • RTX 3080 TI

Laptop Dell Latitude 5420 with Intel Iris Xe Graphics.

Problem occurs on 2 situations:

  1. When trim view is enabled,
  2. When project have many object.

Watch the attached movie.

I think this is global problem which which affects all users.

TOPICS
Bug

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

Have you reported your finding to here..? Adobe Illustrator

Would be good to do so.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

Yes I do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

LATEST

Hello @marekk15330802,

 

Sorry for the delayed response and to hear about this experience. I hope the problem is resolved by now. If not, I would request you to share a few more details like:

  • The exact version of the OS and Illustrator
  • What is the Screen Resolution of your primary display? If you are using an external monitor, kindly provide the Model Number and the Display resolution for it as well.
  • Have you tried updating/reinstalling the GPU drivers? If not, please follow the steps shared in this article (https://helpx.adobe.com/x-productkb/multi/update-graphics-driver.html) and check.

 

Would it be possible for you to check a few things on your computer? This will assist us in investigating the problem.

  • Change the Graphics Performance preference in NVIDIA Control Panel for Illustrator to alternately use the dedicated and integrated GPU  and check if it is happening with both: https://nvidia.custhelp.com/app/answers/detail/a_id/2615/.
  • Change the UI Scaling to Small from Illustrator's preferences and the Windows DPI setting to default and check if it helps.

 

We are here to help. We just need more information.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines