Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


GPU not working in Illustrator when using Wacom Cintiq

New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Hi guys

 

For some reason when I use Illustrator on my Cintiq the colours of the image I am working on de saturate. 

I unchecked GPU performence and this seems to resolve the issue but this means I can no longer use GPU performance when using Illustrator on my cintiq. 

 

Has anyone else had this issue? 

 

Thanks 

Seb 

TOPICS
Bug, Performance

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
6 hours ago 6 hours ago

Copy link to clipboard

Copied

LATEST

Please add some information about your system (is it a Mac or PC, ram etc.) when you go to Preferences > Performance under GPU, do you have a compatible GPU? And what version of Illlustrator are you using?

 

I do not have a Cintiq, but I also had trouble with my 2nd monitor when I was using Illustrator v25 (and have since updated to 26) and it was automatically switching me to CPU mode.

My blog post https://www.lauracoylecreative.com/illustrator-tips/illustrator-performance-issues has a section about the monitor trouble with steps I took, that you might be able to adapt to your situation. You may need to update Illustrator, update the cintiq drivers and redo your calibration, so you have a fresh setup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines