Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


GPU Performance turn off when entered into Isolation mode and moving Artboard

Participant ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Has anyone else encountered this before?

 

  1. When I double click into isolation mode theres a flash (just within the ai window) and then my GPU is disabled.
  2. Pressing escape to come out of isolation mode works but then I'm left with no animated zoom, and am unable to turn GPU mode back on. (menu greyed out)
  3. Once I've saved, closed and reopened the document GPU is once again working. I don't have to restart ai, just a doc.

 

Most frustrating as isolation mode is now a big part of my work flow. Argh! For now I have had to disable it but would very much like to use it again.

 

Is this just my machine or an illustrator bug?

Mac Pro (Late 2013 The dustybin!)

3.5 GHz 6-Core Intel Xeon E5

64 GB 1866 MHz DDR3

AMD FirePro D700 6 GB

Big Sur Version 11.4

 

Thanks for any help 🙂


{Renamed by MOD}

TOPICS
Performance

Views

111

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

*EDIT - This also happens when moving artboards around. GPU is disabled, then have to restart document to get animated zoom back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 28, 2021 Jul 28, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry about the trouble. Could you please share a few more details like:

  • Which Illustrator version is this?
  • Which color settings are you using?

 

Also, could you please create a document with default color settings and see if this issue is still happening there.

Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hi Anshul,

 

Thanks for your reply, very much appreciated.

 

I'm using the latest available version of illustrator, although this has been happening for quite a while now, at least the last 3 versions. I've attached a few screen grabs, one of my colour settings, which is I think the default? 

 

Thanks for your help,

 

Cheers, Bob

Screenshot 2021-07-29 at 11.03.33.pngScreenshot 2021-07-29 at 11.03.21.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Also I forgot to mention it's also now happening when I turn on Rulers..!

I'm begining to wonder if my GPU is on the way out...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Latest news.... I've cleared off my mac, re-installed all the adobe apps and still the same.

Plus, live paint also causes the GPU to crash and when the document starts to get more than 3 or 4 artboards in, it  s l o w s right down, making doing anything difficult.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

We have recently released an update for Illustrator 2021 (v 25.4.1), which contains some stability fixes. If you are not already on v25.4.1, then we recommend you to update to the latest version and share your observation with us.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Hi Anshul,

 

Thanks for letting me know, I updated this morning and unfortunatly the problem still persists. 😞

 

I don't seem to be having any problems in an other applications. I may do a full system wipe and start from the ground up again.

 

Once again, I appreciate your help Anshul. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Sorry, the issue did not get fixed with the update. Could you please confirm if this is the same issue shared on this page (https://community.adobe.com/t5/illustrator/illustrator-25-3-1-update-gpu-performance-greyed-out-afte...). If yes, then you don't need to do a complete system wipe. It is a known bug, and our product team is working hard on this issue. And it will get fixed in a future release.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Hi Anshul,

 

It is vaguely similer to that issue, however I can use outline mode with no problems. 

 

My issue is that I can't enter isolation mode or use live paint or use rulers without it crashing the GPU, the document flashes and then enters CPU mode, the GPU mode is then greyed out in the menu. Saving, then closing and re-opening the document (or any document, it's not one specific one) allows me to use GPU mode again.

 

To be honest it's disrupted my workflow that much I've bought a new iMac so that I can get on with my latest jobs in a timely manner. My poor Mac Pro is in the corner reduced to a literal trash can...

 

However I'm happy to report the new machine has no such issues... (In intel i9 27" iMac) so perhaps the problem lies within the old trashcan models maybe? It would be nice to know it's not the GPU dying though.

 

Thanks again 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

LATEST

Thank you for confirming that. I would suggest you try different color profiles and see if this is happening there too.

 

Also, you may try the troubleshooting steps shared on this page (https://community.adobe.com/t5/illustrator/resolve-slow-performance-and-unexpected-behaviors-in-illu...) and share your observation with us.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines