• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

GPU preview failing most of the time since updating to 27.0.0 and 27.0.1

Participant ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

The GPU preview fails and reverts to CPU preview for most AI documents that I am working on that have approx more than 2 linked high res rasterised images included. This is ridiculous. I have an Nvidia GTX 1060  6GB GPU which has more than managed prior to  AI 27.0.0.

My system:

Illustrator 27.0.1
Windows 10 22H2
Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz 2.60 GHz
16 GB RAM

NVIDIA GeForce GTX 1060 6GB
Application running from internal 256GB SSD. AI file and linked images on internal 1TB HDD.

TOPICS
Bug , Performance

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

Hello @kmrpack,

 

Sorry to hear about this experience. Would you mind checking if Illustrator also behaves this way with other files?

If not, kindly share a few files you are having trouble with here or via DM by following the steps shared in this article (https://community.adobe.com/t5/illustrator-discussions/share-your-files-in-6-simple-steps/td-p/12967...).

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Bumping this thread. My company is having a similar problem when working with images (though the amount of images needed to trigger this  GPU preview fail seems to be variable. What's worse is I can't revert back to CPU Preview without re-opening the project. In my experience, it seems to be triggered by zooming in and panning around the canvas.

My system:
27.0
Windows 10

Intel Xeon E5-1630 v4

32GB RAM

NVIDIA Quadro P6000

Also running from internal 256GB SSD and the images are imbeded in my case.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Sounds very similar to my experience and I suspect possibly something to do with having Nvidia cards and the software not supporting them properly. If I'm being completly honest the GPU support in Adobe software has always felt fragile, compared to how games can utilise the GPU to astounding effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

LATEST

Hello @kmrpack@Yeah No,

 

Sorry for the delayed response. I hope the problem is resolved by now. If not, kindly check if Illustrator behaves this way with specific files. If yes, please share the files by following the steps shared in this community post (https://community.adobe.com/t5/illustrator-discussions/share-your-files-in-6-simple-steps/td-p/12967...), so we can investigate this further.

 

Looking forward to your response.

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines