Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How do I hide this annoying width/height box that appears when resizing an object?

Community Beginner ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

How do I hide this annoying width/height box that appears when resizing an object?

Views

559

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 11, 2018 Oct 11, 2018
The option to turn off Measurement Labels should work (it does for me).Resetting your preferences may help.How to set preferences in Illustrator

Likes

Translate

Translate
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

Can this be the option?

Ekran Resmi 2018-10-11 00.57.24.png

Graphic Designer Educator / PrePress Consultant

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

Can you share a screen photo to better understand your problem?

Graphic Designer Educator / PrePress Consultant

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

No, that's not it. It's the W/H box below.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

2018-10-10_23-10-23.jpg

Edit > Preferences > Smart Guides

Uncheck  Measurement Labels

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

Thanks for your suggestion. Seems like that would be it but it's already off. I even turned it on/off and restarted AI but I'm still getting the box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 11, 2018 Oct 11, 2018

Copy link to clipboard

Copied

The option to turn off Measurement Labels should work (it does for me).

Resetting your preferences may help.

How to set preferences in Illustrator

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

I couldn't find a shutdown option. I don't think it's possible.

Graphic Designer Educator / PrePress Consultant

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

This was never there in previous versions or there was a way to turn it off. Not sure why that wouldn't be possible anymore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

In addition to the preferences setting, you can turn it on/off under View > Smart Guides.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Did some one find that answer to this?    I looks at the whole thread and found nothing that helped me fix this problem so far.    I cannot to ANY work with this thing popping up whenever try to use this shape tool now.   Holding shift, ctrl or atl does nothing to change it from not showing up.   I just want to click drag or however and put a shape down by eyeballing it.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

This is nothing to do with Smart Guides measurement labels, but should only appear if you double-click or alt-click on the canvas. What kind of input device are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines