• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

How do I turn off marquee zoom in Illustrator?

New Here ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

Sometimes randomly when I use the zoom shortcut (Shift + Space and drag up down to zoom) it randomly changes into marquee zoom, and drags a rectangle and zooms into it. I don't want it, it's bloody annoying and disorientating. How do I turn it off? The search results online only show how to turn it ON, but I want to turn it OFF, is it possible?

TOPICS
Draw and design

Views

231

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 28, 2022 Nov 28, 2022

If you turn on Animated Zoom in Preferences > Performance the Marquee Zoom wil be off.

Votes

Translate

Translate
Community Expert ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

LATEST

If you turn on Animated Zoom in Preferences > Performance the Marquee Zoom wil be off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines