• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to Change Scaling in Illustrator 2022

New Here ,
May 29, 2023 May 29, 2023

Copy link to clipboard

Copied

In Adobe Illustrator CS6, I was able to draw out shapes and place points and objects under the following scale: 1 px moved=1 px on Illustrator on 100% Zoom. Yet in Illustrator 2022, I'm getting 1 pixel moved=1 px on Illustrator at 72% Zoom, as shown in the picture below.:

Scaling Issue.png

How do I change it to where the scaling matches the zoom setting I have instead (a 1:1 ratio) instead of what I got in the picture I presented (a 0.72:1 ratio)?

TOPICS
Draw and design , How-to , Tools

Views

333

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 29, 2023 May 29, 2023

In Preferences > General turn off the "Display Print size at 100%" option

Votes

Translate

Translate
Adobe
Community Expert ,
May 29, 2023 May 29, 2023

Copy link to clipboard

Copied

In Preferences > General turn off the "Display Print size at 100%" option

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2023 May 29, 2023

Copy link to clipboard

Copied

Got it; thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 29, 2023 May 29, 2023

Copy link to clipboard

Copied

LATEST

I am not sure I correctly understand you, but try View > Pixel Preview at 100% and your Preferences > Keyboard Increment set to 1px.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines