• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to fix problems with special (Polish language) character

New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Hello,

 

I have been using Adobe Illustrator for some time and had no problems in writing in Polish language using Proxima Nova fonts (and others).

Today suddenly, at some point it stopped being possible:

when I try to type "ł" (so using alt+l) - the window with layer options is showing up.

when I try to type "ą" - program is highlighting all text.

 

Please note that it was not an issue before! Also, I still can use Polish characters in inDesign and other programs.

I tried restarting, re-installing, changed font setting to Polish, but nothing worked.

 

Could you please support me here? Any ideas how can I come back to previous settings?

 

TOPICS
Bug , How to , Type

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Can you please try a different keyboard?

Do you have software installed that enhances keyboard input? Maybe an automation app?

Can you please shut down everything else? Browsers and a lot of other apps are known to interfere with modifier keys.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Hi Monika,

I was using Polish programmer keybord, but tried changing and nothing happened.

No software installed.

 

This problem is ONLY with, Polish shortcuts and characters work well in other programs. Tried shutting everything down / restarting / re-installing - nothing helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

LATEST

Perhaps someone would need to take a look into your system. Customer Care can do that: https://helpx.adobe.com/contact.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines