I can't get my image to go behind the paint I've designed.

New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

I know the reason why is because as part of making the paint effect I've made a elipse then used the wrinkle tool combined with setting the transparency setting to multiply but if it isn't set to multiply it looks awful but with it I can't get any image to go behind it. Any idea of how to fix? Thankyou in advance.

(Picture attatched) 

TOPICS
How to

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Can you perhaps describe what should be behind what? ALso we need to see what's in the layers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

LATEST

Hello @Jon24024426vkxd,

 

Thanks for reaching out. Kindly share a screenshot of the Layers panel as suggested by Monika.

 

Check out this HelpX article for adjusting blending modes in Illustrator: https://helpx.adobe.com/illustrator/using/transparency-blending-modes.html

 

Additionally, try reordering the layers to get your image below the layer that has the artwork. You may have a look at the steps shared in this article for more information: https://helpx.adobe.com/in/illustrator/how-to/ai-layers-basics.html

 

I hope it helps.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines