Illu CC 2015 kann auf neuem Mac nicht gestartet werden

New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Liebe Community.

Ich musste mir einen neuen Mac anschaffen.

Da habe ich natürlich den neuesten Illustrator oben.

Problem: Ich brauche auch die Version CC 2015, die auf dem alten Mac einwandfrei gelaufen ist.

Grund: mein Laser versteht leider nur die Daten bis Illu CC 2015.

Bei allen Grafiken, die ich mit jüngeren Versionen von Illu mache - „importiert mir das Laserprgramm (Ruida) einfach ein weisses Blatt – es kann also die Linien der Grafik nicht erkennen.

Ich habe die Illu CC 2015 auch auf einen alten Mac übertragen (drag and drop)  – aber auch da heisst es beim Öffnen, das sei eine Testversion. Ich müsse das Programm deinstallieren und dann wieder installieren.

Beim neuen Mac heisst es: Testversion – ich müßte den Adobe Application Mager benutzen, der entweder fehle oder beschädigt sei...

 

Hat mir da jemand eine Lösung?

TOPICS
Import and export

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 10, 2022 Aug 10, 2022

What Mac did you purchase? If you bought an M1 chipped Mac with Monterey, CC2015 may not work.

Is it the graphics that need to be saved to a lesser version of Illustrator or does your laser print directly from Illustrator via a plugin?

If you still think you want to try to run CC2015 via Rosetta on an M1 native Mac, you will need to contact Customer Service or you can try this link: https://prodesigntools.com/adobe-cc-2015-direct-download-links.html.

 

Likes

Translate

Translate
Community Expert ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

What Mac did you purchase? If you bought an M1 chipped Mac with Monterey, CC2015 may not work.

Is it the graphics that need to be saved to a lesser version of Illustrator or does your laser print directly from Illustrator via a plugin?

If you still think you want to try to run CC2015 via Rosetta on an M1 native Mac, you will need to contact Customer Service or you can try this link: https://prodesigntools.com/adobe-cc-2015-direct-download-links.html.

 

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

If its just the graphics that need to be saved down, you can always save an Illustrator format backwards all the way to Illustrator v3. But saving to Illustrator CC Legacy should work. That is the 2015 version.

kevinstohlmeyer_0-1660157846155.png

 

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

LATEST

Many thanks for your help. Meanwhile I found the old 2015-version on some website and could download and install it to an older mac. So at the moment I can go via that version.

 

As far as I remember (when the problem with the new version younger than 2015 happened) I tried to save the document in the older version - but it did not work.

 

Ruida did not see the lines.... But this is quite a few years ago and I do not remember that exactly. I will try it again as soon as I am back in the office (I write this from my Laptop in Berlin and not from my office in Austria).

 

I also do not know which chip my new Mac has, butt I suppose it is M1 - like on my macbook from which I write now.

 

So anywhy - as soon as I am back in my office I try to download the 2015 version too to my new Mac and try to install it.

 

I am curious if the 2015-version can be installed and oppened on the new 24" computer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines