Illustator GPU preview - bug mit SPOT color

Contributor ,
Sep 08, 2017 Sep 08, 2017

Copy link to clipboard

Copied

Hello everyone,

I would like to report here a bug I was hanging out when I started using a 6-color printer where I have two colors as a spot color (Fluo Yellou and Fluo Pink). I then combine them with CMYK colors.

If I give spot color through Illustrator over CMYK with multiplying settings,

I see the result black. When I turn off the GPU, I draw the result correctly. More in the pictures below.

Ales

Views

573

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 08, 2017 Sep 08, 2017

GPU Performance has been responsible for viewing problems for a number of users. If turning it off solves the problem by all means keep it off.

Likes

Translate

Translate
Community Expert ,
Sep 08, 2017 Sep 08, 2017

Copy link to clipboard

Copied

GPU Performance has been responsible for viewing problems for a number of users. If turning it off solves the problem by all means keep it off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 08, 2017 Sep 08, 2017

Copy link to clipboard

Copied

Hello,

thanks for the reply. That's a problem I know, so here's what I'm writing to go ahead and fix it for someone from Adobe in the next releases. I'm just wondering if the bug is only for AMD cards or Nvidia. Can anyone try it out?

Test File here: Illustrator-GPU_preview_Spot-test.ai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 08, 2017 Sep 08, 2017

Copy link to clipboard

Copied

Works fine on my Mac.

You can report the bug here:

Adobe Illustrator Feedback

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

LATEST

It has already happened, and even one gentleman from Adobe has made a meeting to explore the problem. Now I'm just waiting to see if they find and fix the bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines