• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Illustrator 26.5 update cursor icon bug

New Here ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

I want to start this out with the statement that this issue doesn't happen all the time and it never starts out when starting Illustrator. Since the 26.5 update after using Illustrator for at least 30 minutes, a weird glitch starts to occur where when I switch tools my Illustrator isn't not showing the cursor icon as the tool that I have equipped. The cursor will stay on the Selction tool but I can switch between Direct Select, Type, Artboard, etc.

 

Once I had the cursor stay as the Type icon which made using any of the other tools even more difficult. This happens whether I am using Hot Keys to switch tools or even the Tool Bar. I am not the only one this has happend to, I warned my co-workers about this issue after the update and it started happening to them after they also updated their Illustrator. Restarting Illustrator fixes the issue but with how often this issue occurs it would make working with Illustrator really challenging.

TOPICS
Bug , Tools

Views

242

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 26, 2022 Aug 26, 2022

Hello Conlan Disch,

 

Sorry to hear about this experience. I would request you try resetting Illustrator's preferences by following the steps shared in this article (https://helpx.adobe.com/illustrator/kb/troubleshoot-preference-issues.html) and sharing your observations.
Disclaimer: Please note that resetting preferences will remove all custom settings, and Illustrator will launch with the defaults. You may take a backup of these settings from the location mentioned in the article. 

Looking forwa

...

Votes

Translate

Translate
Adobe
Adobe Employee ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Hello Conlan Disch,

 

Sorry to hear about this experience. I would request you try resetting Illustrator's preferences by following the steps shared in this article (https://helpx.adobe.com/illustrator/kb/troubleshoot-preference-issues.html) and sharing your observations.
Disclaimer: Please note that resetting preferences will remove all custom settings, and Illustrator will launch with the defaults. You may take a backup of these settings from the location mentioned in the article. 

Looking forward to hearing from you.

 

Thanks,
Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

I had the same issue and this does seem to have solved it, but I'm not thrilled with having spent years making little tweaks to the toolbars, shortcuts, actions and triggering keys to maximize Illustrator efficiency for my workflow...

 

...only to have to throw it all away to fix this issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

After trying this, it worked for meybe 2 days at most and then the problem persisted.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2023 Aug 11, 2023

Copy link to clipboard

Copied

LATEST

This bug raised it's ugly head for me after I updated to 27.7.0. I'm running MacOS 12.6.5 on an M1 Max MacBook Pro. The plugins I'm running are: CADTools 12.2.3, a couple Astute Graphics plugins, Extensis Connect Fonts 24.0.6, and AxoTools 12.2.7.0. All of these plugins worked just fine before the latest AI update.

I had this problem in the past with a previous version of AI but it was fixed with a long overdue update, so imagine my surprise when it popped up again. Resettting prefs doesn't do anything, neither does restarting AI or restarting my MacBook.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines