Illustrator Artwork doesn't look as intended after export

New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

I'm currently working on a portfolio.
As you can see in the images attached, the desired result is not achieved when exporting from Illustrator to .tif or other formats.Screenshot (99).pngScreenshot (100).pngScreenshot (101).pngScreenshot (102).pngScreenshot (103).png

 

I'd like to use .tif format and keep the CMYK profile as I need to potentially print this out. Now once I've exported the image it looks far from the desired look when I preview it, however if I take that same file and place it into InDesign it looks just like it does in Illustrator. If I then export a PDF from InDesign it looks weird again as it does in the preview.

A student in school helped me fix the problem by converting the file into Adobe RGB colour space upon export, however as I have mentioned before I'd like to keep the document in CMYK format in case I need to print it out.

Is there any fix to this porblem or will I have to convert it to RGB and let the printer do it's work in converting it for me?

TOPICS
Bug , Import and export , Print and publish

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 25, 2022 Jan 25, 2022
If you work in CMYK your black will never look as black as an RGB black, black ink does not absorb all white light and reflects some. In Illustrator you can make your black look like an RGB black (or as it is called a Rich Black whitch simulates the darker black by adding CMY inks). This behaviour can be set in Preferences > Appearance of Black It can show the real black by setting the DisplayAll Blacks Accurately, but that shows a lighter black than the rich black option.

Likes

Translate

Translate
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Also this is my first post and I don't know how to edit it. I did assign each picture captions and put them in the right order but it somehow didn't apply.

For clarification captions from top to bottom are:

1. After export to .tif from Illustrator
2. After placing the .tif in InDesign
3. Intended look in Illustrator
4. After export from InDesign to PDF
5. Exporting from InDesign and converting to Adobe RGB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hi. First, please check if your Color Settings are synchronized for all Adobe applications. In Bridge: Edit > Color settings.

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hi, first of all thx for the quick reply.
I just did what you asked and it still doesn't apply the intended look once exported.

So far I tried to convert the InDesign file to Adobe RGB and then via the print production tool in Adobe Acrobat converted everything to CMYK. This fix comes close but isn't perfect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

If you work in CMYK your black will never look as black as an RGB black, black ink does not absorb all white light and reflects some. In Illustrator you can make your black look like an RGB black (or as it is called a Rich Black whitch simulates the darker black by adding CMY inks).

This behaviour can be set in Preferences > Appearance of Black

It can show the real black by setting the DisplayAll Blacks Accurately, but that shows a lighter black than the rich black option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Thank you!
I did have the preferences set to export every black as rich black but for some reason that did not apply.
I have now however added CMY values to the black I was using and it looks good upon export now. Again thank you very much for sorting this one out I appreciate your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Good to hear that helped, but be careful with adding CMY manually, some printers would not like the amount of wet ink on their press because it can tear the paper or increase drying time.

Check the total amount of ink that the CMYK profile allows (you can do that by creating an RGB black and see  the conversion in CMYK). To be safe i would go somewhat below those CMY percentages.

When you create your artwork in RGB, the conversion will be automatically done during print time and you don't have to worry about this.

Your example is well suited for working in RGB, it does not have extreme bright RGB colors, it does not have small white text on a black background.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

LATEST

First... is your Illustrator file right now in RGB? (it should be for best results, particularly when you're blending effects like this). If so, make sure your Black that you are using for the "background" colour is selected using the RGB Color panel, NOT CMYK 100%K. Your colour management settings will give you a value in RGB that "matches" how that will look on your press, so slightly less black than black. You can see that by chnaging the color panel to RGB. Select Black in the RGB panel instead to get a pure 0r 0g 0b.

Only worry about converting to CMYK at the end, should you still want to. In that case, Export As > CMYK mode > check Include ICC profile (which will be the current CMYK profile in your colour settings). You should see a world of difference.

Screen Shot 2022-01-25 at 11.39.05 AM copy.png

Otherwise, these days, it's preferable to leave as RGB, so Export As > RGB Mode > Check include ICC profile

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines