• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Illustrator - can't make a new file in mm

New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

I want to make a new file in mm, but I can't choose mm, only pixels, points, picas, inches, feet, yards.

Anybody knows how to solve this? Thank you.

TOPICS
Bug

Views

211

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Can you post a screenshot of what happens when you create a new document?
is it the same when you show the units when the rulers are on? (CTRL/CMD+R)
(right click on the rulers ribbon)

Imaginerie_0-1678358697661.png

 

and is it the same when you you look at the properties with the artboard tool on?

Imaginerie_1-1678358753886.png


see, I highlighted the units in my screenshot, and I can replace pt by mm and the system does the conversion.

 

You can also check your different options in the preferences panel (edit>preferences), in the unit section.
These are the units by default, they shouldn't prevent you from choosing another one further down the line.

Imaginerie_0-1678359012523.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

LATEST
quote

only pixels, points, picas, inches, feet, yards.

 

Millimeters, centimeters, and meters appear below yards on the Units menu in the New Document dialog. Could there be some reason that menus is getting cut off or failing to fit on your screen?

 

Beside that, have you tried resettting preferences?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines