• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Illustrator - Can't Save locally - Only to cloud

New Here ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

I have seen this posted many times - but have not found an answer that fixes the problem.  It seems like it has been ongoing for a long time.

 

I cannot save to my local drive from Illustrator - only to the cloud.  I can open projects, work on projects, but ONLY save to the cloud.

 

Mac Studio - Monterey 12.3

 

Please help.

TOPICS
Import and export

Views

196

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

For some people it helped enlarging the dialog box. Can you do that?

 

Also: Does Illustrator have full disk access?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

You're using 27.0.1 and have in Prefs, under File Handling, the Default file location menu choice set to "On your computer"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

LATEST

Hi @defaultytytv8r0ggzi,

 

We are sorry for the trouble and delayed response. This issue has been resolved in the later version of Monterey & Illustrator.

Would you mind updating to v12.6.2 of macOS & v27.1.1 of Illustrator?

 

If the issue persists, you can try the following steps:

  • Uncheck "Save in Background"
  • Change the default location to On your computer

Anshul_Saini_0-1673026812119.png

 

Kindly update the discussion if you still need assistance with it. We'd be happy to help.

 

Thanks,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines