• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Illustrator can't seem to find my GPU

Community Beginner ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

Not sure what happened as I have never had an issue with illustrator or my GPU before this, but I oppened Illustrator today and was no longer able to use the scrub zoom and in my preferences my GPU details are blank and greyed out. I have an NVIDIA GeForce GTX 1070 and all my other Adobe apps are able to recognise it besides Illustrator.
I have tried:

-Completely uninstalling Illustrator and my preferences

-Updating my drivers

-Updating Illustrator

-Settting my graphics settings to always use my Nvidia GPU

Not really sure what to do at this point, or what is even preventig Illustrator from using my GPU but im open to any suggestions. I have attached screenshots of what my preformance preferences look like in Illustrator and what specs I have on my PC.

 

TOPICS
Bug , Performance

Views

311

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Feb 02, 2022 Feb 02, 2022

To wrap this up and close this out, I dug more and found that my msinfo32.ext that stored my system info had a repository error. I had to go in and reset this reposotry and now everything is up and running again 😄

Likes

Translate

Translate
Community Beginner , Jun 06, 2022 Jun 06, 2022

Hey, sorry I didn't see this till now.
I followed this step by step on resetting the Windows Management Instrumentation Repository: https://answers.microsoft.com/en-us/windows/forum/all/msinfo32exe-system-information-not-working-error/ddc9c6ef-1832-42ee-a768-9878c81f196c

It can be a bit tecnical with having to run the command prompts but should help if its the same issue where the computer isn't able to recognise the graphics card.

Likes

Translate

Translate
Community Expert ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

Downgrade your graphics driver to the 4xx. line. Apparently the 5xx versions do not support older GPUs anymore and/ or have bugs in relation to that.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

Thank you for the suggestion, sadly after rolling back to 472.12 and then further back to 466.11 this issue still is happening.
I should have probably attached this originally, but even in the system info that Illustrator gives me it doesn't even recognise that I have a driver installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

To wrap this up and close this out, I dug more and found that my msinfo32.ext that stored my system info had a repository error. I had to go in and reset this reposotry and now everything is up and running again 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Hi, please can you explain how you were able to reset the repository?

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Hey, sorry I didn't see this till now.
I followed this step by step on resetting the Windows Management Instrumentation Repository: https://answers.microsoft.com/en-us/windows/forum/all/msinfo32exe-system-information-not-working-err...

It can be a bit tecnical with having to run the command prompts but should help if its the same issue where the computer isn't able to recognise the graphics card.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2022 Oct 07, 2022

Copy link to clipboard

Copied

LATEST

Omg!!! After so much time looking for a solution this solve the problem. Your are the best!!! I finally can do again super zoom. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Thank you sooooo much!!!!! Finally!!!!! 
reseting repository fixed it within a minute, I have reinstalled several versions of illustrator, gpu drivers, searched whole google and no one has mentioned the method you suggested! 
I do have kind of same gpu as well 1070ti. Only illustrator had issue with it like your machine did! 
Thank you again, gonna start designing logo now with smooth experience ❤️

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines