• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Illustrator CC 2018 gives objects' sizes with strokes — can I turn it off?

Community Beginner ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Hi!

Since last update of Illustrator something quite important has changed — width and height of an object is given WITH stroke. For example: I draw empty rectangle without stroke which has 100px width. When I add 2px stroke it has 102px width

Also — snapping of elements now occurs with strokes, not with anchor points...

This is really annoying and makes precise projects impossible to do... Unless there is some setting for this, for which I really hope...

Views

2.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 21, 2017 Nov 21, 2017

jaqbovsky,

More specifically Preferences>General>Use Preview Bounds is to be unticked; it shows objects with strokes and whatnot instead of the (spine/centre of the) actual bounding path(s).

Votes

Translate

Translate
Adobe
Community Expert ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

Take a look at Preferences > General.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

jaqbovsky,

More specifically Preferences>General>Use Preview Bounds is to be unticked; it shows objects with strokes and whatnot instead of the (spine/centre of the) actual bounding path(s).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

Thank you! Now it's "normal" back again    I'm just wondering why this is ticked now by default...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

For my part you are welcome, jaqbovsky.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Than you for that. It helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

LATEST

God! Is that it? That's all it was. Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines