Illustrator CS5 Artboard Dialog box will not resize the Artboard

New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Hello Community.  Thank you in advance for any guidance.  Here is my setup.  I've used Illustrarator CS5 for many years on my Dell Laptop with Windows 7.  Works beautifully.  I just bought a Dell desktop with Windows 11 Pro.  I installed CS5 and it seems to work great.  I am having only 1 unexpected issue; When I double click the 'tic tac toe' icon on the tool panel to resize the artboard, the dialog box appears.  From there, if I change the artboard size, nothing happens.  On my Windows 7 laptop, this works perfectly.  On my Microsoft Surface Pro with Windows 10, it also works well.  On the new computer it does not.  I can close the dialogue box and manually stretch and manipulate the artboard to the size I want it, but it is not 'exact', and I feel like I'm manually doing something that should be automatic.  It's also a huge time waster.  I know that CS5 is not supported anymore, but I love the program and use it all day everyday for my t-shirt business.  Any thoughts?  Thanks a million.  Dan

TOPICS
Bug

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

As you say CS5 Illustrator is in no way supported for Windows 10 or 11. I'm not a Windows user but I do know that at least at some point that Windows 10 was able to run in Windows 7 compatibility mode. If that is still possible with Windows 11 then that might be something that you could try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Sounds interesting.  I'll look it up

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Well, I tried the Compatability mode.  It did not work.  Thanks for the suggestion though.  It looked promising.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Which Tic Tac Toe icon are you referring to? Can you please show screenshots?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

It's the icon on the far left of the arrow

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

LATEST

Update: Well folks, I did not fix the glitch, but I found a great work around.  If my artboard is not the right size, I can click on the Rectangle Tool and then click on the artboard.  In the dialogue box that pops up, I then make the rectangle the size that I need my artboard to be.  When the rectangle appears, I blank out the fill and make the stroke black.  Using my alignment tools, I center this new rectangle.  Next, I click on 'Object' at the top of the page, and then hover over 'Artboards' in the dropdown.  To the right, another options box opens and I click on 'Convert to Artboards'.  The rectnagle is now an artboard.  Then, I go the the Artboards dialogue box that I keep next to the Layers box.  I remove Artboard 1 (to the trashcan below), and keep artboard 2.  I now have the correct size artboard.  I know that it seems like it takes a lot of time and steps to make this work around happen, but it solves the problem, and I've gotten quite fast with it.  If you know of anyone who has this problem, please share my solution.

Dan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines