Illustrator Error ID: -50 "Can't save preview, but all other information was saved successfully."

Community Beginner ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

Screen Shot 2017-06-07 at 1.46.27 PM.png

I am saving it to my work's network when I receive the error. I do not receive this error when saving to the network in After Effects or Premiere. It saves without error when saving locally (desktop). It should be noted that the save actually works, but I'm growing tired of seeing this error every time .

Thanks for any help you can provide,

James

Views

6.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

Are there any image files involved?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

There are many layers, some of which were copied from other .svg images and pasted in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

How is your scratch disk ( preferences )?

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

I have the scratch disk set to the default (Primary: Startup). I added a secondary disk (Macintosh HD), but it has no effect. My Mac Pro is new with plenty of RAM and storage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

Check your file handling preferences...

File Handling.png

What is your "Update Links" set to?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

Screen Shot 2017-06-08 at 8.10.15 AM.png

All my settings are default (never been modified).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2017 Jun 26, 2017

Copy link to clipboard

Copied

We have the same issue since this updating to the current version of Illustrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

I'm having the same issue too. I even tried uninstalling and deleted my preferences, then reinstalled. It's incredibly annoying and I hope this resolves soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

It seems to occur with files that were created in the pre-update version of Illustrator.  Are you guys experiencing the same thing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

For me, it happens with all files I'm saving. I even created a file today and getting the error whenever I save or save as .ai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

It happens with all files I'm saving as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2017 Jul 10, 2017

Copy link to clipboard

Copied

Just confirming again that it's actually happening with all files.  Adobe seems to think it's because of the server we work off of.  It works locally, but there are issues when saving to our own server.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2017 Jul 10, 2017

Copy link to clipboard

Copied

For me it happens with all files, on the server or saved to and from a desktop, no links, just vector art.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 15, 2017 Aug 15, 2017

Copy link to clipboard

Copied

Hi Kristin,

As per your query you are getting "Cant Save preview but all other information was saved successfully error ID:- 50" while saving file.

We wanted to confirm if the issue is resolved or not. If it is solved please do share your observation and steps that helped else please share the following information.

  • Operating System (Exact Version of Windows or MAC)
  • Exact Version of Illustrator
  • Which Graphic Card you are using and when it was updated last time?
  • If you are using office system and using a network profile, please check how it performs on local Admin (Your It Admin may help you on this)

Please do reply with results or if you have any further questions.

Regards

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2017 Aug 17, 2017

Copy link to clipboard

Copied

I will mention that this is not resolved for us.  We've been working with Adobe Support directly and there's still no resolution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Hi All,

Could you please confirm where the files are saved?

If it is saved on some network location or external drive, please save it on the desktop and check how it works.

Regards

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

For me, it happens when I save to our department SAN. If I save locally, I don't see the issue.

Using Mac OSX SIerra 10.12.6, and Illustrator 22.0.1.

This was never an issue prior to upgrading to Illustrator 2018.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

Hi RBurgett57,

This seems to be the issue with permissions. Please try to get in touch with your office IT team and get admin rights on your system for Adobe folders.

Regards

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

We've already confirmed admin rights to those folders.

This is an intermittent issue. If permissions were the issue then wouldn't it be a constant issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Hi RBurgett57,

I understand, but with network and removable media we have limitations.

Please have a look on this article: Illustrator support for networks and removable media 

Regards

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

I am having this issue while using Google Drive File Stream. The issue doesn't happen when I save outside of the Google Drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

That is when I notice it also. Doesn't happen unless I am using the new Google Drive File Stream.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

This issue has since resolved for me, but not aware of anything different that I had done.

I am currently running Illustrator CC 2018 and macOS Sierra (10.12.6).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

I am now getting this error after having upgraded to Illustrator CC version 22.0.0. Never got this prior to this release.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines