Illustrator exporting other unselected layers

Community Beginner ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Hello everyone! I have a weird issue going on, and I would love some help. 

 

Normally, I'm able to export each layer into .png files but for some reason, when I try to do it today, I keep getting elements of other layers export as well even though it's not selected.

 

Below, I only have 'Layer 13' with the yellow round circle selected. Everything else is unselected.

Screen Shot 2022-02-08 at 1.14.03 PM.png

 

Then I go to File > Export > Export As and select PNG options. The preview shows only the yellow circle.

Screen Shot 2022-02-08 at 1.14.21 PM.png

The exported .png file though keeps showing elements from the other layers that I have unselected. 

Screen Shot 2022-02-08 at 1.14.32 PM.png

 

I've never had this happen so it's super weird. Does anyone know how I can prevent this from happening? Any help would be much appreciated! 

TOPICS
Import and export

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

That is really weird! Is this happening with the other File > Export options like Export > Save for Web or if you click the asset export button at the bottom of the layers panel? Also, what version are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

If something like this happens, I first check if it also happens in other documents.

If so I reset the Preferences:

https://helpx.adobe.com/illustrator/using/setting-preferences.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

@Laura Coyle. @Ton Frederiks  thank you both for replying! I ended up recreating a new file and copied over all the layers. That seems to have fixed the issue but it was quite weird. I updated my application also so hopefully this doesn't happen again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

LATEST

Good to hear you solved it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines