• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Illustrator ne se lance pas !

Community Beginner ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Bonnjour,

Je viens d'installer illustrator, au lancement de l'application j'ai eu une alerte m'indiquant de faire cette procédure : https://helpx.adobe.com/fr/illustrator/kb/preferences-folder-read-only-error.html

 

Ce que j'ai fait ! Et vérifié ! Tous les droits d'accès du dossier et des sous dossiers sont bien en "Lecture et écriture"

Puis, j'ai redémarré mon Mac,

Illustrator ne se lance toujours pas et j'ai toujours le même message

 

2, j'ai désinstallé Illustrator, puis je l'ai réinstallé, mis les droits sur les dossiers.. Idem, Illustrator ne se lance toujours pas !!

 

Par ailleurs, photoshop et Indesign se lancent parfaitement

Help !!, le conseillé adobe n'a pas donné suite à la conversation

 

NB, je suis suis MacBook M1 2022


Merci de votre aide !

TOPICS
Bug

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 11, 2022 Oct 11, 2022

I was in : Macintosh HD/Library/Application Support/Adobe/ when you actually have to go to : /Users/<user>/Library/Application Support/Adobe/ as you said 

Likes

Translate

Translate
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Add Illustartor to the Apple System Preferences/Security and Privacy/Full Disk access list.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Hello @David-dkf,

 

Sorry to hear about this experience. I hope the suggestions shared by Kevin helped resolve the problem. If not, kindly try running Illustrator under the root user account and share your observations.

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Hello
Thank you for your response and advice

i've Enable Root User, but the problem persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Hello

Thank you for your response and advice 🙂

Kevin, i've added Illustartor to the Apple System Preferences/Security and Privacy/Full Disk access list but the problem persists.

Do you think I should re-install Illustartor ? or is there another solution?

Merci !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

In addition, I installed Acrobat DC, at launch the software crashes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Hello,
I found a way out, but it doesn't work for me

 

- I uninstalled Illustrator
- I created a new Admin user on my Mac.
- I restarted my Mac, and logged in as the new user.
- I launched "Adobe Creatice Cloud", I logged in to my account
- I ran the Illustrator install
- I put the folder /Users/<user>/Library/Application Support/Adobe/ in the rights "read and write" + under folders
- I launched the illustrator, its working! 🙂

 

But when I log back into my main account, Illustrator does not launch and always asks to modify the rights on /Users/<user>/Library/Application Support/Adobe/
While they are good at "read and write"

 

Odd ?! How can I resolve this?
Thank you for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Did you check in System Preferences in Security & Privacy the access in the options Full Disk Acces and Files and Folders?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Yes ! Illustrator is ticked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

If you cannot get the user privileges adjusted yourself, try and contact https://helpx.adobe.com/contact.html and have them do it.

Make sure that you contact them. There might be scammers on the forum who try and contact you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Ok, i will 🙂 thank you very much for your advice 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Just to let you know that it's all good, I was able to solve the problem thanks to your advice, thank you very much! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Please mark the correct answer so others can benefit from this thread. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

LATEST

I was in : Macintosh HD/Library/Application Support/Adobe/ when you actually have to go to : /Users/<user>/Library/Application Support/Adobe/ as you said 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines