Illustrator not opening

Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

When opening Illustrator freeze. and the app is not responding. It stops only at force quit.

It has been doing this since yesterday when I have tried to open a sizeable .ai file.

Screenshot 2022-05-13 at 22.22.48.png

I've tried: 

- instal reinstall Illustrator

- Instal the latest update MacOs Monterey 12.3.1

- Install reinstall Creative cloud following these steps: https://helpx.adobe.com/ro/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

- then this https://community.adobe.com/t5/illustrator-discussions/apps-won-t-open-stuck-at-startup-screen/m-p/8...

- then uninstall using clean my macX app... clean cookies,  temp or cache again  -  then reinstall.

 

still not opening.

 

Tnt

 

TOPICS
Performance

Views

205

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , May 16, 2022 May 16, 2022
Hello Anubhav and Monika and thanks for the support!The problem has a font that I installed that day. As usual, I validated the font in the "font book" app, but that was the problem. I've deleted all the fonts in the user panel and it worked. tnxA

Likes

Translate

Translate
Explorer , May 17, 2022 May 17, 2022
Today i updated MacOs Monterey to 12.4 and Adobe Illustrator opens with GPU performance acrtivated.Probably the bug was from OS and not from Adobe. Let's see what happens.

Likes

Translate

Translate
Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Other details are:

I have created a new user on my comp. and instaled creative cloud. there it works.

The same is with Premier Pro. but that problem persist since 2021. 

 

What should I do? copy all my docs and factory reset the comp and start over?

 

Tnx

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

If it works in a new user account, then something in your old user account got really messed up. This could possibly be solved, but maybe not.

 

But if even the Cleaner tool did not solve the issues initially, then maybe it was something very severe.

 

You could however have Customer Care take a look at it: https://helpx.adobe.com/contact.html
I don't know if they are available on the weekend.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Hello @Arpad5CE8,

 

Sorry to hear about this experience. As suggested by Monika, there could be an issue with the old user account. Could you try disabling GPU Performance under Illustrator's preferences to check if it works under your account as well?

 

Also, would you mind sharing a few more details so we can investigate this further like:


This information will really help us. I am looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Hello Anubhav and Monika and thanks for the support!

The problem has a font that I installed that day. As usual, I validated the font in the "font book" app, but that was the problem. I've deleted all the fonts in the user panel and it worked.

 

tnx

A

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Today i updated MacOs Monterey to 12.4 and Adobe Illustrator opens with GPU performance acrtivated.

Probably the bug was from OS and not from Adobe.
Let's see what happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

LATEST

Hello @Prudenzio Marconi,

 

Glad to hear that. Feel free to reach out if you need further assistance.

 

Regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines