Illustrator opens, but then the beach ball spins

New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Hello, I have been wrestling with Illustrator for the last couple hours now.   It open up to the New file screen fine, but then if I try to create a new doc or open an existing file, I get the beach ball.  Running  Mac 11.6.4 on a 2020 iMac.  I have had this computer for a year without issues, and it just started this afternoon.  

 

I’ve uninstalled and reinstalled the most current version (26.0.3), as well as the previous version (25.4.1).  I’ve deleted the preferences and restarted the computer from both with the app as well as from my Library.  I’ve deleted the Suitcase Fusion plugin from Illustrator.

 

I’d appreciate any insight as this is maddening.  Thank you.

TOPICS
Bug , Performance

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 04, 2022 Mar 04, 2022
Hey Kevin, I appreciate you reaching out.  I didn't count the amount of fonts I have open, but it's probably around the same amount I have been using for the last 10 years or so.  In the end, after trying everything I could think of, I ended up using the Adobe Creative Cloud Cleaner and that fixed it.  I rarely have issues with Adobe products, so while it was frustrating (especially since I was up against a deadline), sometimes "things happen".

Likes

Translate

Translate
Adobe Community Professional ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

How many active fonts do you have open?

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Hey Kevin, I appreciate you reaching out.  I didn't count the amount of fonts I have open, but it's probably around the same amount I have been using for the last 10 years or so.  In the end, after trying everything I could think of, I ended up using the Adobe Creative Cloud Cleaner and that fixed it.  I rarely have issues with Adobe products, so while it was frustrating (especially since I was up against a deadline), sometimes "things happen".

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Hello! I did all the steps you mentioned above and nothing works! 

Illustrator opens, but when I try to open an existing doc, ball spins forever...

If I create a new doc, ball spins forever...

Have this same issue with After Effects...

I’ve tried also "Adobe Creative Cloud Cleaner", but that didn’t fix it either...

 

Help @kevin stohlmeyer !

 

My gear: MacBook Pro 2020, MacOS Monterey 12.3

These problems started a couple days ago...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Please contact Customer Care. They can login to your system to check it out:

https://helpx.adobe.com/contact.html (chat is in the bottom right of that page)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

Just finished support with Lakshay via chat...

Fonts were the issue, just ‘killed them’ in Terminal and now is working fine!

Hope this helps to anyone having this problem

 

Thanks a lot @Monika Gause !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines