Illustrator: slowness problems with the "copy" and "paste" function

Community Beginner ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

After the Installation of Illustrator vers. 26.2.1 I have important slowness with the function of "copy" and "paste". For example if I have a simple form of rectangle and I need to duplicate it, the waiting time is of 15/20 seconds. The same problem occurs when I selecting an area to applicate a clip musk.
Please, can someone help me? 

 

TOPICS
Draw and design

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 29, 2022 Apr 29, 2022
Hi, many thanks for your quickly and professional support. With the assistance of my IT Department I tried to solve the problem by exclusion.I discovered that choosing the menu "PREFERENCE" --> "NOTE MANAGENENT" and removing the tick in correspondence of "SVG code include" the problem never occurred again. In these days I have tested Illustrator and I haven't had any more difficulties. It remains a mystery why my colleagues work quietly with the tick active but it is not the same for me. Regards...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Hi, does this probelami occur with all files? What OS are you running the software on? What are the features of your computer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Hi, 

yes, this problem occurs with all files.

These are the PC characteristics:

Current OS: Windows 10 Enterprise 2009 Build 10.0.19042.1586

Current computer features:

Model: Dell Precision 5820

CPU: Intel Xeon W-2223 @3.60Ghz 4 core, 8 logical processor

Disk: Samsung PM9A1 NVMe Samsung 512GB

RAM: 32GB

Graphics Card: AMD Radeon Pro WX7100 (driver AMD vers. 30.0.14011.2006)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Hi, thank you for providing us with all the information requested. In addition, I recommend that you also follow the directions of Anshul_Saini.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

Hi, many thanks for your quickly and professional support.
With the assistance of my IT Department I tried to solve the problem by exclusion.

I discovered that choosing the menu "PREFERENCE" --> "NOTE MANAGENENT" and removing the tick in correspondence of "SVG code include" the problem never occurred again. In these days I have tested Illustrator and I haven't had any more difficulties.
It remains a mystery why my colleagues work quietly with the tick active but it is not the same for me.

 

Regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Hi @cinziadzttSilca,

 

We are sorry to hear about the trouble you are facing. I would request you to share a few more details in addition to the ones asked by @italosan:

  1. Are you copying-pasting within the document or from multiple documents or other apps?
  2. Would it be possible for you to share a couple of documents with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link here or via DM.
  3. When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.
  4. Please check if GPU performance is turned on or not in Illustrator preferences and if AMD discrete GPU is selected or not.
  5.  Are you using Grids or working in outline mode?
  6.  Please share the screenshot of the object you are trying to copy-paste or duplicate.
  7. Does resetting Illustrator Preferences (https://helpx.adobe.com/illustrator/using/setting-preferences.html) help to resolve the issue?

    Disclaimer: Please note that resetting preferences will remove all the custom settings, and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

     

We are here to help. We just need more information.

 

Thanks & Regards,

Anshul Saini

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines