Libraries loses connection to Creative Cloud

New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

In Illustrator, I keep loosing connection the Creative Cloud Libararies. It always happens if I move to a different network, and sometimes when I remain on the same network. The window reads, "To use Creative Cloud libraries, please install the Creative Cloud app" and includes a link to "Get it now!" (which does nothing since CC app is already installed.

Creative Cloud is already installed. Closing and opening Creative Cloud has no affect. Even ending the processes from Task Manager and relaunching does not help either.

I can restore my libraries for awhile by closing Illustrator and reopening, but this is a frustrating way to have to work, to say the least. 

TOPICS
Bug

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 16, 2022 Aug 16, 2022

Hello @drwisdom,

 

Sorry to hear about this experience. As pointed out by Kevin, a stable network connection is required for the Creative Cloud apps to function properly. However, if the issue persists, I would request you try removing the Creative Cloud Desktop app, CCLibraries, and CCXProcess using the Creative Cloud Cleaner Tool and re-installing the Creative Cloud Desktop app and check if it helps.

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate
Community Expert ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

You need a stable network connection to resolve.

When the CC desktop app cannot connect to the servers, Libraries and other network reliant features will not work properly.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

LATEST

Hello @drwisdom,

 

Sorry to hear about this experience. As pointed out by Kevin, a stable network connection is required for the Creative Cloud apps to function properly. However, if the issue persists, I would request you try removing the Creative Cloud Desktop app, CCLibraries, and CCXProcess using the Creative Cloud Cleaner Tool and re-installing the Creative Cloud Desktop app and check if it helps.

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines