Library assets added via Adobe Capture don't show up in Illustrator

Community Beginner ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

Hello - I use Adobe Capture on Android mobile (version 8.2.2) to create vectors from photos.  I created a library and I save those assets to this library, all on my phone.  My problem is that when I open Adobe Illustrator on the desktop (now updated to version 26.5, Windows OS), the library that I created is there, but the assets are not.  When I first started using Capture for this purpose and found that it wasn't loading the assets in AI, I opened Creative Cloud on the web and opened the libraries there.  The assets ARE there when I look for them this way, and after I did this early on, the assets did start showing up in Illustrator under my library.  However, now when I create new assets (it is typically only shapes in Capture that I'm creating) and save them to a library, none of them show up when I'm in Illustrator.  How can I get the assets in my library to be there when I open the library in Illustrator?  Am I doing something wrong?  Thanks

TOPICS
Bug

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 12, 2022 Sep 12, 2022

Hello Megan26066548wstr,

 

Sorry to hear about this experience. I hope the suggestions shared by Monika and Kevin helped resolve the problem. If not, kindly check if the new assets are showing up at https://assets.adobe.com. If they are, kindly Uninstall and Reinstall the Creative Cloud Desktop application on your computer and then relaunch Illustrator to check if it helps.

 

Looking forward to your response.


Thanks,

Anubhav

Likes

Translate

Translate
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Can you try and on both devices log out of your Creative Cloud account and then in again?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Great idea!  But alas it didn't solve my problems.  Thanks though!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Is there a pending update for your Creative Cloud app?

There was some updates to the CC Libraries module over the past few weeks.

That could cause a sync issue with your desktop applications specifically.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

I'm not sure whether or not there is a pending update - how would I go about checking?  I pasted current version below...

Megan26066548wstr_0-1663016375905.png

Megan26066548wstr_1-1663016404544.png

Thank you,

Megan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Actually I checked for updates in CC, and everything is up to date.  I also read that the CC app itself updates automatically.  I'll try what Anubhav Majumdersuggested & uninstall/reinstall.  

 

Thanks again,

Megan 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Hello Megan26066548wstr,

 

Sorry to hear about this experience. I hope the suggestions shared by Monika and Kevin helped resolve the problem. If not, kindly check if the new assets are showing up at https://assets.adobe.com. If they are, kindly Uninstall and Reinstall the Creative Cloud Desktop application on your computer and then relaunch Illustrator to check if it helps.

 

Looking forward to your response.


Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Hello Anubhav, I did try their suggestions but no luck yet.  My newest assets created in Capture do not show up at https://assets.adobe.com.  I will still try uninstalling and reinstalling CC app though.  Please let me know if you have any other ideas in the meantime.  🙂

 

Thanks so much,

Megan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

It looks like uninstalling and then reinstalling the Creative Cloud app has fixed the problem!  I did also uninstall and reinstall Adobe Capture on my mobile device, just in case that was the issue, but it didn't help.  Thanks so much everyone!  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines