Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Losing an image layer on export in .svg icon

New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I'm trying to save an icon I created. When exporting, it appears that the file saved correctly on my desktop but when inserting the .svg into a document or PowerPoint the icon loses the layer of cells. I thought maybe this is because that layer is not a vector but we have other .svg icons with the same layer included. Can someone please tell me if there's something additional I need to apply to this layer?

 

Here are the views I'm referencing:

 

In Illustrator

Screen Shot 2021-11-04 at 8.54.19 AM.png

 

On My Desktop

Screen Shot 2021-11-04 at 8.51.39 AM.png

 

When added to PowerPoint

Screen Shot 2021-11-04 at 8.57.02 AM.png

TOPICS
How to, Import and export

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

There are so many clip groups around that image of cells, I don't think you really need them and they might cause trouble.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines