Mouse Lag on Windows

Mentor ,
Jul 03, 2022 Jul 03, 2022

Copy link to clipboard

Copied

Normally, I work on a Mac, but I installed Illustrator on a PC, and the mouse lag was horrendous. If I moved the mouse in a circle quickly, I could see about six instances of the pointer on screen. Sometimes, while I would do that, the lag would suddenly go away and I got a full 144 fps. But as soon as I started moving the mouse normally again, the lag returned. If an object is selected, I get a full 144 fps as well. I tried turning off GPU acceleration and the lag went away completely. So... yay, but I'm now I've got no animated zoom. This needs to be looked into.

 

Illustrator 26.3.1 (64 bit)

Windows 11

GPU:  Gigabyte RTX 2080

Happens with two different mice, so that's not the issue.

TOPICS
Bug

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Hi Kris,

have you checked if there are any driver updates for your graphics card? Does the same problem occur with other Adobe software?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Hi Kris,

is there any news? Do you still need help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

LATEST

Hello @Kris Hunt,

 

Sorry to hear about this experience. I hope the problem is resolved by now. If not, kindly try updating the drivers for your GPU as suggested by GianVitulano and check if it helps.

 

Also, try resetting Illustrator's preferences by following the steps shared in this article (https://helpx.adobe.com/illustrator/kb/troubleshoot-preference-issues.html) and sharing your observations.
Disclaimer: Please note that resetting preferences will remove all custom settings, and Illustrator will launch with the defaults. You may take a backup of these settings from the location mentioned in the article.

Looking forward to hearing from you.

 

Thanks,
Anubhav

 

Note: Marking correct for visibility.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines