• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Nach Speicher einer AI-Datei sind verknüpfte Dateien als Beschnittgruppe markiert.

New Here ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

Hi, 

ich befinde mich im Mediendesign-Studium und muss eine Arbeit fertig stellen. Ich muss eine Collage erstellen und dafür auch Bildmaterial in Adobe Illustrator einfügen, dieses soll in der Datei verknüpft sein. So weit, so gut. Jedes mal nach dem Speichern, wenn ich die Datei wieder öffne, sind die Dateien nicht mehr verknüpft, sondern werden mir (jede Fotodatei) als Beschnittgruppe angezeigt. Kennt jemand das Problem, bzw. kennt einen Lösungsvorschlag?

 

Danke schon mal!

 

Liebe Grüße 

Lea

TOPICS
Bug

Views

187

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 26, 2023 Jan 26, 2023

Also, you may check if the "Include Linked Files" option is (inadvertently) turned on when you save the file. This option embeds all linked files.

 

Votes

Translate

Translate
Community Expert ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

Hallo Lea.

Das kann z.B. passieren, wenn du als Basis eine mit einer Vorversion erstellte (und in dieser auch gespeicherte) Datei in einer neuen Version weiterverwendest und dort speicherst. Das Speichern geschieht dann im "alten" Versionsformat und ist unter Umständen verlustbehaftet.

 

Oder wenn du mit transparenzreduzierenden Einstellungen als PDF speicherst.

Oder,

Oder,

Oder …

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

Also, you may check if the "Include Linked Files" option is (inadvertently) turned on when you save the file. This option embeds all linked files.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

LATEST

I'm very thankful. That was the reason it didn't work!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines