• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

No option box to specify LZW compression when exporting TIFF from illustrator on MAC

New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

Hello,

 

I want to export a file from Illustrator as a TIFF. However, when I go to export as, and select TIFF, there is no option box to select LZW compression. Where is the option box? How can I specify that I want to use LZW compression with TIFF export?

 

I am running Adobe illustrator 25.2.1 on MAC Mojave 10.14.6

 

Thank you for your help!

TOPICS
How to , Import and export

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

Your Illustrator is a few versions behind, but I'm pretty sure you should get the Tiff Options dialog after selecting TIFF (tif) as the format. Are you on a dual-monitor setup? I'm wondering if the dialog may just not be showing up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

LATEST

HI @Huntly24361002m5t5,

 

Thanks for reaching out. I hope the issue is resolved now. If not, would you mind checking if you are getting tiff options with a new document or, as Myra suggested, look for the Tiff Options dialog box on the other screen if you are using any?

 

I am getting these options in v24.0.1, so your Illustrator version should get these options.

 

Anshul_Saini_0-1674224102258.png

 

If you are still unable to see the Tiff options dialog, then try resetting Illustrator preferences and see if that helps.

 

Kindly update the discussion if you still need assistance with it. We'd be happy to help.

 

Thanks,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines