• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No puedo abrir Illustrator

New Here ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

Hola, cuando quiero abrir Illustrator me salta este cartel que dice "La ejecucion de codigo no puede continuar porque no se encontro dxcore.dll". Adjunto imagen.

Ya desinstale todas las instancias de Microsoft Visual C++ y en en las secciones Visual Studio 2015, 2017, 2019 y 2022 de Microsoft, descargué x64: vc_redist.x64.exe.

 

 

WhatsApp Image 2024-05-05 at 16.59.26.jpeg

TOPICS
Bug , Performance

Views

409

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

 

Do you get a VCRUNTIMExx.dll or an MSVCP110.dll error when launching Illustrator?

 

Follow the steps given below to fix the error:

  1. In Windows search, type Add or remove programs.
  2. Uninstall all instances of Microsoft Visual C++.
  3. In the Microsoft documentation, from Visual Studio 2015, 2017, 2019, and 2022 section, download x64: vc_redist.x64.exe.
  4. Install the executable file.
  5. Restart your computer, and launch Illustrator.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

Hi! I already did that! Like 5 times... Could it be a problem of my computer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

Hola. A mi me pasó lo mismo al instalar la ultima actulización (28.5).
la solución fue volver a la versión 28.3.

Y funciona perfecto.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

LATEST

Totalmente, me pasó lo mismo y buscando solución llegué hasta aquí.
Es la ultima actulización 28.5 y la solución fue volver a la versión 28.3.
Gracias Agustín!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines