Nova atualização do Illustrator não suporta NVIDA GEFORCE GTX 1050 Ti Gb

Community Beginner ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Problema com o illustrator.

Após atualizar para a versão Illustrator 26.2.1 a área de trabalho "trava" e tenho que desmarcar a aceleração por GPU para que funcione. Minha placa de vídeo é NVIDIA GeForce GTX 1050Ti 4GB e mesmo atualizando o driver da placa de vídeo, ainda persiste o problema.

Alguém mais com esse problema?

TOPICS
Performance

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Have you tried resetting your preferences?

Go to Preferences/General and click the button at the bottom and relaunch AI.

Do you have more than one graphics card/driver installed?

Kevin Stohlmeyer
Adobe Community Expert/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Qual botão especificamente na parte inferior você diz?

Só tenho essa placa de vídeo dedicada instalada... não tenho outra.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

There should be a button at the bottom of the General Preferences window to Reset Preferences.

kevinstohlmeyer_0-1649449730723.png

 

Kevin Stohlmeyer
Adobe Community Expert/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

Fiz o que sugeriu.... mas infelizmente não funcionou!

Só funciona se desabilitar o "Desempenho GPU", se estiver habilitado a área de trabalho trava.

mgoldoni_0-1649455737566.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines