Object Icons are Fuzzy until Cursor Hover

Participant ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Why are these icons fuzzy but then when you hover over them, they become crisp? Also, why are they fuzzy when selected, but then as selected only become clear when cursor hovers over them?

Here is a screencapture video showing the odd behavior if the attachment doesn't work: https://nic.box.com/s/dehzfoe4fnf1qja9vinfekp6yf7rmabv

TOPICS
Bug , Tools

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi Mikey,

it’s the first time I’ve heard about this problem, it’s unusual. Can I ask which version of Adobe Illustrator you are using and on which OS you are running it? Also, have you checked for updated drivers for your video card?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Is it just me or did that look the same selected or unselected?

What version of Illy, what OS and what graphics/video are you using?

 

Edit: Not sure why but gianvitulano's reply three hours before wasn't on here when I replied!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Met, I would suggest perhaps viewing the screen recording in full view. There is definitely a difference between static and selected states than an on-hover state.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Sure, here you guys go...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Did you just upgrade?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Yes, but this behavior was present in previous version of Illustrator and on Big Sur. I was waiting to see if it was going to be fixed with the current release of Illustrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

LATEST

i gotta think it's your graphics card then...

i don't think i've read about this issue before so likely it's specific to your set-up...

or some setting connected to your graphics that isn't turned on / fine tuned yet..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines