Odd blocks of colour on the background in front objects

New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

The background keeps throwing up problems. The blocks of colour that are showing keep happening. I have rebooted and its still happening. The images below are before and after rebooting
PFA examples of the issues

Ive tried uninstalling, reinstalling, updating 
V26.1

TOPICS
Bug

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 10, 2021 Dec 10, 2021
Does it still happen if you turn GPU preview off?

Likes

Translate

Translate
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Does it still happen if you turn GPU preview off?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

LATEST

is the graphic card driver up to date ?

Press ctrl + E  to preview on GPU/CPU and check if it works 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines