• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Opacity masks to hide parts of a shape behind another shape

New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

I hope someone can help me as I'm sure the answer is simple and yet I am spending hours now trying to do this. I am trying to follow the tutorial below, using an opacity mask to hide a part of an object behind another. Despite following the instructions there never seems to be any change when I add the mask. I have the same image on my transparency window before creating the mask, yet nothing changes. Is there something missing from these steps potentially (as I am a beginner and maybe it's assumed) that may help? Any advice would be greatly appreciated. 

Cheers Natasha 

 

 

Screenshot 2022-09-29 at 11.09.31.pngScreenshot 2022-09-29 at 11.09.37.pngScreenshot 2022-09-29 at 11.09.41.png

 

 

 

TOPICS
Draw and design

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

There is always the possibility of the GPU preview not working correctly, so please try switching between GPU and CPU view in the View menu or with Cmd+E

 

Then: There are options for the mask in the transparency panel: invert mask and clip. Please check that you set them up correctly. And then: can you please show a screenshot of what you did? So we can check out where you possible went wrong? Please show the transparency panel as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Thank you for your speedy response. 

I will attach a screen shots of what is happening for me. 

So confused! 

Screenshot 2022-09-29 at 11.30.42.pngScreenshot 2022-09-29 at 11.31.20.pngScreenshot 2022-09-29 at 11.31.44.pngScreenshot 2022-09-29 at 11.32.15.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

LATEST

Can you try and uncheck that "Clip" option in the transparency panel?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines